Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: apptap error?

  1. #1
    Default apptap error?
    so, I've been trying to install apptap onto my phone ((1.0.2.)) for a couple days now, because I'm trying to run the viriginizer on my phone to upgrade to 1.1.1. whenever I try to install apptap on my phone, it takes an extremeeeeely long time while "downloading firmware" it will say "firmware timeout" among other things.. is there any other way I can get apptap onto my phone?

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Can you not just update to 1.1.1 straight out? I am not familiar with the 1.0.2 firmware apptap, so all I can say is just update to 1.1.1

  3. #3
    I need to do the virginize thing to be able to properly update to 1.1.1. otherwise I would.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •