Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPHUC error?

  1. #1
    Default iPHUC error?
    Hi,

    I am trying to downgrade my iphone from 1.1.2 to 1.1.1 with iPHUC but i get a error in the iphuc terminal

    Last login: Thu Jan 17 00:56:36 on ttys000
    avelien-buurmans-macbook:~ avelienbuurman$ /iphuc/iPHUC ; exit;
    7171951
    >> By The iPhoneDev Team: 1836019489
    CFRunLoop: Waiting for iPhone.
    recovery callback: Connected in Recovery Mode
    recovery callback: Entering shell in Recovery Mode.
    (iPHUC Recovery) #: filecopytophone WTF.s5l8900xall.RELEASE.dfu
    Segmentation fault
    logout

    [Process completed]



    What can I do? I usig a macbook with itunes 7.4


    Thx!


    Jos

  2. #2
    hey there.. im also having another problem when i try to jailbreak....

    ive already jailbreaked a couple of 1.1.2 iphones, ive downgrade them and then used the tiff exploit on toc2rta with carnaval....

    but now im trying to do this on a week 50 iphone with no success....

    the iphone is downgraded to version 1.1.1, but i keep getting this " Failed to write to remote file: 7 (iphuc) " when im running carnaval....


    i have a very poor internet conection but i also tried appsnap with no luck... ive restored to 1.1.1 multiple times, tried with versions 7.4.1, 7.4.3 and 7.5 of itunes with no luck...

    this is the error...


    iphuc 0.6.1 with tab completion.
    >> By The iPhoneDev Team: nightwatch geohot ixtli warren nall mjc operator
    notification: iPhone attached.
    CFRunLoop: Waiting for iPhone.
    AMDeviceStartService 'com.apple.afc': 0
    shell: Reading script.
    putjailbreak: Failed to close remote file: 7
    >> Nothing left to do. Exiting.
    any help?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •