Hi, Hi
i have one question nobody could answer me before....
I have a 1.1.4 jailborken Iphone with BL 3.9 .... should i if i upgrade to 2.0 also upgrade to 4.6 ? or should i stay on 3.9 ?

and what is this bootloader for? Oo