Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help!! error 1602 when trying 1.1.3

  1. #1
    Default help!! error 1602 when trying 1.1.3
    I got error #1602 when installing 1.1.3 not sure why. i had 1.1.1 jailbroke w/app snap (jailbreakme.com). went to 1.1.2 because you fear of phone being bricked when 1.1.3 came out. Really miss my apps. now downloaded 1.1.3 normal stuff then sorry error #1602. iphone still works fine but i want to upgrade, maybe its a sigh to downgrade and unlock.

  2. #2
    Quote Originally Posted by danjklucas View Post
    I got error #1602 when installing 1.1.3 not sure why. i had 1.1.1 jailbroke w/app snap (jailbreakme.com). went to 1.1.2 because you fear of phone being bricked when 1.1.3 came out. Really miss my apps. now downloaded 1.1.3 normal stuff then sorry error #1602. iphone still works fine but i want to upgrade, maybe its a sigh to downgrade and unlock.
    <a href="http://docs.info.apple.com/article.html?artnum=306084">apple has a solution for you</a>

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •