Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help on this plzzz!!1

  1. #1
    Default help on this plzzz!!1
    ok the thing is that i did everything i could to jailbreak my OTB 1.1.2 and could'nt....every time i was trying to rung that windows.bat file (since im on vista OS) it'll give me a message saying that cannot connect to divice...i tried diffferents pc and still wont jailbreak....

    so should i upgrade to that new FW 1.1.3? since i cant jailbreak my fone...

  2. #2
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    did you upgrade your java? and try restarting the computer and trying to run the bat file again... i jailbroke my OTB 1.1.2 about 2 weeks ago, no problems... did you read Sidetalkers post?

  3. #3
    jeah i did all that but i havent read that guy's threads

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •