Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 to 1.1.2 - Merged a few guides to make this - is this all correct?

  1. #1
    Default Upgrade 1.1.1 to 1.1.2- I know you already have so please take 1 second to view this.
    I am at 1.1.1 currently.
    I have upgraded from a 1.0.2 - Virginized, updated to 1.1.1, jailbreakme.com and unlocked with anySIM 1.1 no probs.


    Can I simply follow the below? Or do I need to do the whole upgrade, then downgrade to upgrade etc long winded method???

    Files needed:
    Java Runtime Environment (JRE) v1.6 (update 3)
    1.1.2 Jailbreak software
    bbupdater file

    Prepare for upgrade:
    1. Launch Installer need to install 2 apps/utilities.
    2. Install BSD Subsystem v1.5
    3. Scroll down to Tweaks (1.1.1) and select OktoPrep and install.

    Upgrade 1.1.1 to 1.1.2:
    1. Connect your phone to iTunes.
    2. SHIFT + Update button and point it to the v1.1.2 firmware you downloaded manually.
    3. Let it run and complete.

    Jailbreak 1.1.2:
    Note: You should have a 1.1.2 activate screen talking in tongues.

    1. Now run windows.bat from the 1.1.2 jailbreak
    2. Check option Install ssh, change password if needed and click Jailbreak
    2. Let it complete - Might take like 5-10 mins.

    Unlocking using anySIM1.2.1u:
    1. Run Installer and install BSD Subsystem 1.5
    2. Add modmyi.com/installer.xml to your Installer Sources
    3. Install anySIM1.2.1u via the ModMyI.com installer category.
    4. Go to Settings > Switch ON Airplane mode.
    5. Go to Settings > General > Auto-lock change it to Never.
    6. Run anySIM
    7. After it shows the "Successfully unlocked message". Uninstall anySIM via Installer.
    8. Goto Settings > Switch OFF Airplane mode.

    Guides here that I took info from:
    http://www.modmyi.com/forums/showthread.php?t=17185
    http://www.hackint0sh.org/forum/showthread.php?t=15567
    Credit goes to the creators from the links above, this is merely a shortened version of them/modmyi version.
    Last edited by dane.pablecheque; 2008-01-14 at 03:22 AM.

  2. #2
    Hhhmm, any one?

    Still no takers.

    Ive got better chance of getting a whale up my *** than somebody confirming this for me.
    Last edited by dane.pablecheque; 2008-01-14 at 03:24 AM. Reason: Frustration

  3. #3
    Confirmed.

    Use this method with success - it worked for me.

    iPhone 8gb
    1.0.2 OTB> 1.1.1 > 1.1.2 > 1.1.3
    Unlocked with Ziphone 2.3
    Operating in New Zealand

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •