Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! So many problems!

  1. #1
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Australia
    Posts
    117
    Thanks
    22
    Thanked 15 Times in 11 Posts

    Default HELP! So many problems!
    Hi guys,

    I've been trying to fix this stupid thing for a week now and I give up. I need your help.

    I have a 1st gen iPhone which has started giving me the "Needs Repair" message. I tried to restore it to 1.1.4 but it gives me an error 1011 or 1604 message. I tried to pwn it and created a customer firmware, that worked fine. Than I created another customer firmware but this time added the option to Unlock it, that won't restore. I tried unlocking it through iLiberty+ and ZiPhone and it just doesn't do anything!

    Also, even after I install the customer firmware, I am still getting that Needs Repair error message and my wifi isn't working. I've tried 3 different computers. I've tried 3 different USB cables. I've tried iTunes 7.5, 7.6 and 7.7. Hell I haven't formatted my stupid computer but nothing works! Can someone please tell me how to unlock this damn thing, get the WiFi working again and get rid of the Needs Repair message!

    Bluetooth also isn't working and no IMEI

  2. #2
    Ok this is not good if you have error 1011 that means your baseband is screwed. You cab try this RapidShare: Easy Filehosting this is ifix didnt work for me but may do for you if you get stuck at waiting for data then its your bootloader that needs to be flashed first before you can touch the baseband. You cant unlock because of your baseband. pm me if you need more help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •