Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I'm having a 1st gen Iphone / 2.0 firmware NIGHTMARE!!

  1. #1
    Default I'm having a 1st gen Iphone / 2.0 firmware NIGHTMARE!!
    I recently bought an Iphone (1st gen, 3.9 bootloader) from a gentlemen which decided before selling it to me, he wanted to restore everything, therefore he upgraded to 2.0. I have tried all the tutorials I have seen on here and found through google and nothing seems to get me downgraded back to 1.1.4. I have tried on a Mac at work and my PC here at home. I have installed 7.5 itunes, it couldn't recognize the phone, so i did as a tutortial suggested and downloaded 7.7 to get the drivers, then uninstalled and reinstalled 7.5.

    (on the PC comp)
    I have 7.5 up and running fine now, but it tells me i have to have itunes 7.7 to continue, i ignore that and put the phone into DFU mode and as it tries to recognize the phone (won't even get to the restore screen) it fails and gives me an error code -11.

    Earlier at work when i tried the downgrade on the Mac, i was getting 160X error codes constantly while trying to restore. It would get further than the PC is now, but wouldn't ever complete the 1.1.4 install. I can restore to 2.0 using 7.7 all day long but can't get anything to work with 1.1.4.

    I tried all afternoon and night on this and can't figure it out. If anyone could suggest anything to help out, I would greatly appreciate it. Thank you very much,

    ~Arkane

  2. #2
    haha uninstall iTunes 7.7 restore 1.1.4 necessary use 7.5 version.
    Pls identify are u using DFU mode or recovery mode before you restore to 1.1.4
    DFU mode is a black sceen no cable one
    I have try on windows to restore 2.0 to 1.1.4 (help my friend), it is very easy.
    good luck

  3. #3
    I have uninstalled 7.7, I did reinstall 7.5, I am DFU mode (no cable, just black screen).

    I stated all this in my first post. It quite possibly could just be a factor of me being a moron, but seriously thou, I have followed several tutorials and done the 7.5/DFU/firmware 1.1.4 thing, but it doesn't work I always get a 160X error on the mac and I keep getting hte -11 error on the PC, both of these are with the 7.5 itunes and the 1.1.4 restore file.

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    On a PC you can go into device manager and click on view hidden devices. Uninstall the iphone driver and reboot. Then plug in your iphone and let it reinstall the driver. This MAY help your problem.

    I had a csimilar problem with my PC recognizing my iPhone after I had to reformat my hard drive (on teh PC) . I had copied a bunch of my iTunes stuff over from backup and guess it didnt like that. Uninstalling and reinstalling the drivers helped.

  5. #5
    Ok well here's the latest and greatest.

    I came into work today to do a litle work, but decided to reinstall 7.5 itunes agian and try agian, It restored the phone to 1.1.4 with the error code 1015 which i hear is ok it i get that error. But the phone is stuck in recovery mode now and i'm trying to work around this, i read iliberty can kick it out then i can unlock the phone. But i only found a download for Ilibertyx and I dont see an option to kick it out of recovery mode in ilbertyx.

    Thanks,
    ~Arkane

    Ok I think my nightmare is coming to an end, after running iliberty+ and exiting recovery, i then re-paired the iphone with itunes, then opened iliberty+ and started the unlocking process through iliberty.

    Thank you everyone for the help, mostly thanks for the tutorials, this has been a headache, a good 10 hours or so of reloading, uninstalling, reinstalling, deleting redoing, undoing, :P

    ~Arkane

    Humm. . . . . . Ok got everything unlocked and I can make calls fine, and everything is working fine except, the external speaker doesn't work. any ideas? i've tried the plugging and unplugging the headphones.

    anything else??

    ~Arkane
    Last edited by Arkane24; 2008-07-19 at 07:39 PM. Reason: Automerged Doublepost

  6. #6
    I was kind of in you situatuion but I used WinPwn. I really liked PWNAGE on my Mac and since that is not working now WinPwn is a good second choice. Read up on that, it is really easy to unlock that way and the BootNeuter has lasted through a restore that was a non unlocked restore.

  7. #7
    I got it working perfect earlier, thank you everyone. Just to let those that encounter the same issues I did, with the speaker not working for me it was as easy as playing with the earphone jack and resetting all the settings.

    Thanks,
    ~Arkane

  8. #8
    I bought an unlocked iPhone (edge) 5-6 months ago. I upgraded it to 2.0 firmware as soon as it came out, not knowing what I was getting into. I could not find an unlocking software for it. So, I completely restore my phone using the recovery mode, because I dont have the AT&T sim.

    But now I cannot do **** with my phone. Even upgrading it to 1.1.4 is not working, I keep getting error 20. Could someone help me with this. I just want my phone to work, I dont care if its running 1.1.4 or 2.0 at the moment. My machine runs windows

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •