Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can anyone solve my problem ???

  1. #1
    Default Can anyone solve my problem ???

    I am using old iphone with 1.1.4 , I would like to upgrade to
    2.0 and unlock it . Please anyone can help me how to unlock
    2.0 firmware in old iphone in little bit detail.

    Thank you for helping me.


    I am sorry if i have posted in wrong thread.


  2. #2
    First you must hang upside-down and tickle your stomach while singing "happy birthday".

    No, I'm kidding.
    You can't unlock 2.0.. yet. You need wait til for the Dev team to release the newest tool for doing that. Should be in a few days.
    wwjd

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •