Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need to jailbreak

  1. #1
    Default Need to jailbreak
    im an AT&T user( phone is already activate with at&t) and im running our dear friend the 4.06 bootloader,,,,i wanna know if its posible jut to jailbreak the phone and activate since it cant be unlocked...and i dont need to unlock it.....all i want is to get the installer app....

  2. #2
    Bootloader dont matter, all you want to do is "jailbreak" the phone. Any firmware version out now can be jailbroken. Follow this guide, its straight forward and very detailed.

    http://www.modmyi.com/forums/showthr...king+1.1.2+otb

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •