Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Im Almost Done......need Anysim Help!

  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    BOSTON
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Im Almost Done......need Anysim Help!
    I Have Firmware 1.1.1. On The Phone I Have Already Jailbroke The Phone, I Have Installer On The Homescreen, I Downloaded Anysim From Installer, I Put My T-mobile Chip Into The Iphone And Tried To Run Anysim...........it Starts To Work After I Click On The Start Button At The Bottom. I Get To The C"copying Firmware Screen" Where It Begins To Load...........it Gets All The Way To The End And A Message That Says "cannot Load Specpack Data".....then A Screen Says "please Restart, Anysim Cannot Unlock This Phone. Anysim Will Now Quit. Please Turn Off Your Phone And Turn It On Again After Anysim Quits............anyone Got Anything I Can Do To Fix This??

  2. #2
    did the phone come with 1.1.1 originally?
    did you use anysim1.1?
    did you put auto lock to never?
    have you tried uninstall and reinstall anysim1.1?
    whats ur modem firmware?

    im not an expert so dont expect much from me
    Last edited by maf200311; 2008-01-02 at 08:55 PM.

  3. #3
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    Texas
    Posts
    526
    Thanks
    15
    Thanked 124 Times in 73 Posts

    maf200311 Covered it all.!! Check your Basband

    Firware version it should say something like 04.01.13_G.....

    were u on 1.0.2 before?
    did u virginize if yes?


    follow this Guide
    http://www.hackthatphone.com/111/iphone_step_1_1.html

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •