Page 2 of 11 FirstFirst 1234 ... LastLast
Results 21 to 40 of 218

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PC & Mac Guide - Downgrade from 2.0 to 1.1.4

  1. #21
    Says it cannot open zibri.dat for reading. It is the correct version I just cannot get it to go to the older baseband.
    Last edited by rx7girltk; 2008-07-17 at 06:58 AM.

  2. #22
    Hey Everyone,

    I could not get the kiphone to work. Tried about 4 times. Finally tried another method posted by tatoojack using iliberty+ fix no signal.

    Somehow it worked. Jailbreak and check and there it is. the older modem firmware. not sure why some methods work for some phones and some for others. If you have tried Posiden's method to the letter try searching for the other method.

    Also, I redownloaded the 1.1.4 firmware from this site as well under downloads when trying the new method. Always possible there is a corrupt copy of the firmware out there. The one i downloaded from this site seemed to work. (not sure if it was the method or what). But definitely worth trying a fresh download of the fimrware as well.

  3. #23
    wow this is great i thought i had to throw away my iphone but now its back to normal!! thanks!!

  4. The Following User Says Thank You to shakil_313 For This Useful Post:

    mrblader (2008-08-04)

  5. #24
    Im using Singtel, a company in singapore. Do i have to use the orginal sim card given to me with the iphone to activate it ??

  6. #25
    hey, tanks a bunch for the instructions poseidon i might be the only guy this dumb, but instead of getting error 1015 i get error 16.. (four digits) and i restored it againg after that and i got an error 20. what do i do?

  7. #26
    Poseidon, you are the man, and thanks also avdosha, back from 2.0 to 1.1.4 with t-mobile working

  8. #27
    I just used this metho on THREE (3) different iPhones. Worked like a charm! Thanks !!

  9. #28
    I put iphone into DFU mode and it was plugged in, but my itunes is not detecting the iphone. I tried it on 7.5 and it wont detect, and i tried it on 7.6. It was fresh new copy of itunes cause i reformated my computer first. Any suggestions?

  10. #29
    Great!!!! worked perfect, after hours of trying other guides!!!! THANK YOU SO MUCH!

  11. #30
    it's because you are NOT putting your phone in DFU. Run the iTunes, then POWER OFF your phone, then you press HOme and Power button and count slowly until 10 (i was looking at the watch! ) and then let go of the Power and hold the Home button until the iTunes will make a sound (like it found the iphone) After that you can let go of the home button. The screen on the iPhone will be pitch black and the iTunes will ask you to restore.

  12. #31
    I must be blind but where is the 1.1.4 restore file???

  13. #32
    My iphone is stuck in recovery mode, not programs detect it. But it has picture of cable and itunes. And i tried ziphone to get it out, didnt work, tried iliberty and it wouldnt detect it. Also tried ibrickr and it wouldnt detect it. Phone is just looping through the recovery mode by rebooting and going back to that cable screen and rebooting again

  14. #33
    So I got down to the last step, 13. When it ran through I still got that error with Itunes. Is that normal? I still have the Itunes/connect logo on my Iphone and it says "Iphone cannot make or receive calls". Do I just go ahead with iliberty and use the jailbreak?

  15. #34
    k this might sound like a dumb question but i dont know how exactly to uninstall itunes. I have a Mac and this is really stressing me out. Please help

  16. #35
    thanks for the guide , it was very usefull , now im back making calls

  17. #36
    What's Jailbreak? dito0020's Avatar
    Join Date
    Sep 2007
    Location
    Manassas, VA
    Posts
    26
    Thanks
    0
    Thanked 1 Time in 1 Post
    cant put on DFU Mode.....

    ERROR MESSAGE: 20
    DiTO

  18. #37
    Default hm
    I'm getting an error.....
    The iPhone "iPhone" could not be restored. An unknown error occurred (1).

    any ideas?

  19. #38
    I keep getting error 1601 what does that mean and what am I doing wrong?

  20. #39
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    General Santos City, Philippines
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help me guys i try to downgrade my 16gig iphone from to 2.0 to 1.1.4 but its stuck on recovery mode and this error show me always

    "This device cannot start. (Code 10)

    Click Troubleshoot to start the troubleshooter for this device."

    and also this driver cannot be installed " Apple Recovery(iBoot)Usb Driver "


    what should I do


    at your service

  21. #40
    Hey everyone! I just wanted to thank you all for the time you put into this help site. I was able to fix my phone last night!!!!!!!!!!!!!!!!! I cannot believe I was able to do this on my own. My phone works better than before. Thank you so much!!!!!!!!!!!!
    Last edited by sheena; 2008-07-18 at 01:38 PM. Reason: puppy came by and touched my keyboard. LOL

Page 2 of 11 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •