Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Please

  1. #1
    Unhappy Help Please
    I spent the whole day on this forum trying to find out what's wrong, i hope you could give me a head up on what's wrong with this iphone

    This iphone was OTB with 1.1.1, I jailbreaked, unlocked, upgraded to 1.1.2 with no problem, even modded the phone to recognise international phone number. It worked perfectly well, i can make calls, text, delete individual text etc...t until a friend of mine took it to VN.

    Then the problem start
    - the sms/phone crashes everytime he opens SMS or phone, he can't type the number, it will crash
    So he wnt to a phone shop in Vietnam to undo everything, and restore the phone to 1.1.1.

    It worked ok here, but being a difficult guy, he wanted his darn ringtones on the phone, we tried Mecca, iringtoner and it work but then the phone doesn't work...

    i had alook at fixes like this page
    http://code.google.com/p/iphone-elit...phone_sms_apps
    and the page from ipsf but i don't think that i can use something i didn't pay for or it is not the same method that i use to unlock the iphone.

    I restored the phone using the same method as i did before but this time not upgrading to 1.1.2 and install the anySim 1.1 from the i.unlock.no sources. However that did not work, it came up with an error something like 'anySIm cannot unlock this iphone etc.. and it said something about a secpack? correct my spelling but basically, i CANT unlock this iphone.

    I did it again, and installed the Baseband Downgrade (from i.unlock.no source) and install the AnySIM again, but it hang out on me, it did everything but it did not say successful. and the phone hang for a while

    So i went back and restore 1.1.1, jailbreak, upgrade to 1.1.2 following the guide in this forum and BINGO it worked, it showed my network as Vodafone (im in Australia) even when i did not install anySIM onto it.

    I have ypgrade, restore the fone at least 5-6 times today alone, and i am sitting on a jailbroken iphone with 1.1.1, not going to do anythien just yet until i can

    My question are
    - what am i doing wrong? how can i fix the phone from crashing, is it by using iWorld native app?
    - do i need to downgrade the baseband (from i.unlock.no source using installer.app on the phone)
    - is it true that you can only install anySIM ONCE or you can install anySIM for 1.1.1 then upgrade to 1.1.2 and install anySIM 1.2.u (from Modmyifone.com source?)

    This is his fone info
    - baseband: 04.02.13_G
    - firmware iBoot-204
    - build version: 3A109a
    - jailbroken: yes
    - SHH installed: NO

    Sorry if i write too much on this but i am trying to provide as much info as possible for everyone out there to see and help me with a solution.

    Thank you in advance

    PS: I myself have an iphone with 1.1.2 OTB, i hope you guys could come up with a SIM unlock soon ... as i know there are no sim unlock solution YET, a very expensive ipod touch .
    Last edited by kptn82; 2008-01-01 at 04:40 PM. Reason: missing some info

  2. #2
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Use iWorld to stop crashes

  3. #3
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    When he/you downgraded to 1.1.1, did you downgrade the baseband? because until you do that it won't work as 1.1.1 from 1.1.2.

    The other question is did you virginize the baseband before you tried to apply another unlock? Just because you restore doesn't mean the baseband was affected.

  4. #4
    Update, i use baseband downgrader and installed anySim, it said successful but on the carrier logo, nothing is there, its blank

    do i have to virginize, restore the firmware to 1.1.1, jail break then unlock or just virginize and anysim it?

    iWorld works like a charms

    Thanks guys, i think i have found a way to add ringtones to your phone By accident though, although credit goes to those with the Mecca method.

    I have not been able to verify with any other phones beside the two i have at home.

    I used the method described somewhere in this forum about adding Mecca to your system framework.

    This phone i have been messing around with to get it working, i also mecca it, but not sure with all the restores whether it will wipe out the framework stuff.

    In short, please try this method

    Find the mecca method in this forum and just forget about all that SSH to your phone or what so ever and do the following

    Use iTunes and convert the song to aac format (some said you need 7.4) but i used 7.5 and it worked. I can add it to the ringtones list below my library

    Find the file and rename the extention to [space].m4r and add it to your ringtone library.

    Then sync it to your iphone.

    Please let me know if this method works as i DID mecca my phone earlier, however i am unsure if the restores/upgrade/virginize wipe out that Mecca file.

    And please, credit to those who came up with that method in the first place

    PS: mmmm this is dumb but i can't take screenshot on the mac can someone show me how?
    Last edited by kptn82; 2008-01-02 at 09:30 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •