Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Still no Edge option fix?

  1. #1
    Cool Still no Edge option fix?
    Not sure how many suffer this problem, but since I jailbroke my iphone to 1.1.1 then upgraded to 1.1.2 I've had no Edge option on my iphone. I bought my iphone in UK from an o2 shop and jailbroke it myself following the instructions on here. So don't feel anything went wrong and followed everything written. I did have the edge option when I had the 1.1.1 firmware, but when updated to 1.1.2 the option had disappeared! Just thought with all the new apps there may of been an app to fix this problem, thought there were lots with same problem (could be just me).
    I did see an edge option fix in installer but thats only for the 1.1.1 fw. Any ideas as to when or if a fix will be available for my jailbroken 1.1.2 iphone? Thanks and happy new year!

  2. #2
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    have downloaded the fixes on the installer...? of the bigbos source or the unlimitediphone
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops

  3. #3
    Quote Originally Posted by Tavillo View Post
    have downloaded the fixes on the installer...? of the bigbos source or the unlimitediphone
    You have? I have both of thoses source, please can you tell me the name(s) of the app(s). I'd be very grateful of your help. Cheers.

  4. The Following User Says Thank You to gameon For This Useful Post:

    Tavillo (2008-01-01)

  5. #4
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    this r:
    t-zone's hack from limitededition source...
    t-mobile tzones hack from bigboss sorce...

    try one or another, but before install it read the info of the pack....

    yeah try the big boss source, i did it n works great...
    heres my thread with the instructions:
    http://www.modmyi.com/forums/showthread.php?t=23699
    Last edited by Tavillo; 2008-01-01 at 12:53 PM. Reason: Automerged Doublepost
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops

  6. #5
    Quote Originally Posted by Tavillo View Post
    this r:
    t-zone's hack from limitededition source...
    t-mobile tzones hack from bigboss sorce...

    try one or another, but before install it read the info of the pack....

    yeah try the big boss source, i did it n works great...
    heres my thread with the instructions:
    http://www.modmyi.com/forums/showthread.php?t=23699
    Hi.
    Did check out what you'd said. Think I may not of explained myself enough in my first post, as the hack tells me to go to settings/general/network....and then edge. But this is what I'm saying is, in my iphones network I only have ,VPN, Wi-Fi and Data Roamimg.....and thats it! I know that underneath the Data Roaming I should have the Edge option settings. The hacks you suggested seem to be aimed at T-Mobile. I'm on Payg O2. Bought my iphone from O2, I'm in the UK. Iphone came with Fw 1.1.2, I jailbroke to 1.1.1 then updated to 1.1.2. I need a fix to put the Edge option back into my network setting page on my iphone. Is there still a chance of a installer fix please?

  7. #6
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    my bad men...
    i had never heard of that...thats weird...
    let me serach for something and i let u know...
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops

  8. #7
    Quote Originally Posted by Tavillo View Post
    my bad men...
    i had never heard of that...thats weird...
    let me serach for something and i let u know...
    Ok thanks. Would love to solve this problem as its the only problem my phone has. Grateful of your help so far. Happy new year to you

  9. #8
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Same problem here- lost my setting to turn off data roaming and have an overseas trip coming up.

    Just had a thought. Maybe this is why I could not get a signal when I was at the 1.1.1 stage as I was re-upgrading. I think I remember reading something about editing a plist somewhere. I'll see if I can find that again.

  10. #9
    hey so like in order for the EDGE option to be available under the general settings...do u have to have the phone running under some service?

  11. #10
    Exclamation edge problem (edge option lost)
    hi!
    I have the same problem!
    I am on a 1.1.3 iphone...
    Anyone knows what to do to fix this?
    apart from this everything else works fine!
    Cheers,
    George
    --------------------------------------------------------------------

    Quote Originally Posted by gameon View Post
    Not sure how many suffer this problem, but since I jailbroke my iphone to 1.1.1 then upgraded to 1.1.2 I've had no Edge option on my iphone. I bought my iphone in UK from an o2 shop and jailbroke it myself following the instructions on here. So don't feel anything went wrong and followed everything written. I did have the edge option when I had the 1.1.1 firmware, but when updated to 1.1.2 the option had disappeared! Just thought with all the new apps there may of been an app to fix this problem, thought there were lots with same problem (could be just me).
    I did see an edge option fix in installer but thats only for the 1.1.1 fw. Any ideas as to when or if a fix will be available for my jailbroken 1.1.2 iphone? Thanks and happy new year!

  12. #11
    Hi Guys


    i am facing the same problem....my EDGE setting is gone.....
    how can i get back the EDGE???

    ANYBODY??



  13. #12
    hey guys

    i know all about this problem and i know some info on it...

    basically i am on t-mobile and when i upgraded to 1.1.2 the edge logo vanished...
    the issue is that on 1.1.1 the phone had no logo for networks that didnt have edge
    so rather than show nothing in the top corner it used the edge logo anyway...
    so this meant that youtube worked ok....

    as from 1.1.2 apple have now used a small blue square for networks other than edge but youtube looks at this logo and says its not able to work...

    there is no fix to date... its a real pain

    i am now considering rolling back to 1.1.1 for this feature as there's not much on the new releases that's worth using...

    hope that explains it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •