Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me help my son downgrade from 2.0

  1. #1
    Default Help me help my son downgrade from 2.0
    This was a PM I sent to Poetic Folly and he asked me to post it here:

    I have been lurking around for a few months and registered today and was wondering if you all could help me.

    My son, who is 10 has saved up his allowance over the last 5 months and his birthday money to get himself an iPhone. Unfortunately he can not afford the service so he asked if he could buy me the 3G phone and he would then get my 2G phone and run it on T-Mobile, his current service provider. I am on ATT. I said sure. Now here is my question:

    The 2G phone has been updated to 2.0. How do I get back to 1.1.4 and the unlock the phone to work with T-Mobile? I read that I need to download 1.1.4 firmware which I did but stuffit has an error when trying to unzip. I am on OSX 10.4. Does he need to have his own iTunes account? He is a "user" on one of our computers here at the house also OSX 10.4.

    Can you help me with this??

    Thanks,

    Jordan

    who will be a hero to his son if I get this done!!!

  2. #2
    check the sticky at the top of this forum.

  3. #3
    I did. But I am having problems with 1.1.4 and it is unclear to me as to 7.5 itunes. Can you answer the specific questions or will the new pwnage handle all of what I asked about? If so, I will just wait.

    Thanks,

    J

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Google iTunes 7.5 OSX download and search for it. You MUST uninstall iTunes 7.7 and replace with version 7.5 before you restore to 1.1.4 or you will get error 20.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •