Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Finally got to Jailbreak!! Trying to Lower Baseband! Getting Error - Wrong SECPACK!

  1. #1
    iPhone? More like MyPhone sLevin1fo's Avatar
    Join Date
    Sep 2007
    Location
    F**K YOU, IM FROM TEXAS (So Original, HUH?)
    Posts
    104
    Thanks
    16
    Thanked 5 Times in 5 Posts

    Default Finally got to Jailbreak!! Trying to Lower Baseband! Getting Error - Wrong SECPACK!
    Im using Mobile Terminal and when I get to the Command to flash and reset the Baseband. I get an error saying I have the incorrect SECPACK for my current firmware. Where can I get the correct SECPACK for current firmware 04.02.13_G?
    8GB 2G 1.0.2v 3.14.08_G AT&T RIP
    16GB 3G 2.0.2v 2.02.01 AT&T RIP
    8GB 3G 3.0 04.26.08 AT&T RIP
    16GB 3GS 3.0.1 04.26.08 AT&T RIP
    16GB 3GS 3.1.3 5.12.01 AT&T RIP
    16GB iPhone4 3.10.01 4.2.1 Fancy iPod



  2. #2
    Search wouldve been your answer.

    But here it is.
    http://depositfiles.com/en/files/2319939

  3. #3
    iPhone? More like MyPhone sLevin1fo's Avatar
    Join Date
    Sep 2007
    Location
    F**K YOU, IM FROM TEXAS (So Original, HUH?)
    Posts
    104
    Thanks
    16
    Thanked 5 Times in 5 Posts

    Thanks. I didnt end up using it.
    8GB 2G 1.0.2v 3.14.08_G AT&T RIP
    16GB 3G 2.0.2v 2.02.01 AT&T RIP
    8GB 3G 3.0 04.26.08 AT&T RIP
    16GB 3GS 3.0.1 04.26.08 AT&T RIP
    16GB 3GS 3.1.3 5.12.01 AT&T RIP
    16GB iPhone4 3.10.01 4.2.1 Fancy iPod



Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •