Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AppTapp is not working

  1. #1
    Post AppTapp is not working
    I got a iPhone with firmware 1.1.2 and downgraded it to 1.1.1 then followed up with 1.0.2. I used iDemocracy 2.0.2 and followed the information step by step installing AppTapp and SSH/BSD/Installer. Then I got to the Symlink part which uses WIFI to install. At that point I discovered my iPhone would not connect to both my computer and WIFI. But it would pick up the networks and check mark them like it was connected. Problem is there was no IP to be found in the preferences so I couldnt install Symlink. So I thought because of the lack of working WIFI and connectivity to my computer that maybe the SSH/BSD/Installer part of the install my have been somehow corrupted. I initiated the BSD installer from within the Installer application on the iPhone and after the restart the Installer icon was no longer on the iPhone Home screen but still the same results.

    In the middle of all this chaos with no good answers anywhere on how to fix my situation I decided it would be best to try and restore the iPhone back to default and start over. I hold the Home and Off button but it doesnt seem to ever go into DFU mode. I tried it about 10-20 more times finally about to give up and decided to try it while the iPhone was booting up. Poof! It worked like magic. Im thinking home free at this point and go about restoring the iPhone 1.0.2 firmware like it was currently downgraded to. Restore completes and iPhone reboots to the yellow triangle screen with the exclamation point. So I run AppTapp but get nothing. So I try AppTapp 10-20 more times and still nothing. After about 4 minutes iPhone restarts itself and AppTapp will try and boot the iPhone again but nothing ever happens it just keeps repeating the process. Ive also tried to see if it would restore again but iTunes stops before the restore step giving me a "Code 1604 Error."

    What is a potential next step for my situation?
    Last edited by Kyoss; 2007-12-30 at 08:03 AM.

  2. #2
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    try CARNAVAL in downloads. Start it all over....

    http://www.modmyi.com/forums/downloa...o=file&id=1311

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •