Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone will not boot home screen!

  1. #1
    Exclamation iPhone will not boot home screen!
    This is a iPhone which originally came with firmware 1.0.2 and which was unlocked for each successive firmware release. The last method used was to unlock 1.1.4 using ZiPhone (from 1.1.3). The phone seemed to be working fine, albeit a bit sluggish. A couple of weeks ago, I was browsing installer.app and tried to install the 3d Yeti game. However, this made my iPhone reset and it will no longer show the home screen (just a constant Apple logo and the circular progress bar). I immediately put the phone into recovery mode and did a restore (and unlock with ZiPhone) but still nothing. I let the battery drain out and when I plugged it back in the mains, it showed the home screen. I then used it for about half a day before it froze again and went back to the Apple logo screen. I then tried restoring to different firmware releases, tried pawning etc but nothing really worked except that using ZiPhone I get to the part where I see the bootneuter unlock process on the screen but then when it reboots, it goes back to the apple screen. I was once able to get to the home screen for a few seconds by messing about with the sleep/wake and home buttons while it was restarting but the phone then crashed again.

    I was wondering if I should try and SSH into the phone (maybe using Fugu) to try and manually uninstall the faulty Yeti program? However, I need to be connected to my wifi network to do that and have Open SSH installed, don't I ? Using ZiPhone, I think I can get Open SSH installed before it crashes so if I can then manage to get to the home screen for a few seconds and successfully connect the phone to my wifi network, I should be able to SSH, shouldn't I?

    Any other suggestions and advice?

    Thanks

  2. #2
    Put your phone into recovery mode / DFU your choice Using iliberty+/X (depending which Operating System you have)

    Restore to the LATEST version (1.1.4) using iTunes
    Use iliberty+/X to jailbreak and Unlock it (NEVER USE ZIPHONE! ITS VERY DANGEROUS uses permanent ramdisk method thus spoiling the iphone)
    Your phone will be fine than
    IF you are still encountering problems Join us on IRC
    irc.moofspeak.net
    #modmyi

  3. The Following User Says Thank You to haseeb For This Useful Post:

    eigenvalue (2008-07-13)

  4. #3
    Thanks for the reply.

    I should have added that I can get the phone into recovery and DFU modes normally by using the sleep/wake and home button combinations but even after a restore, it still goes back to the Apple logo screen.

    I upgraded to 2.0 the day it was released to see if that fixed the problem but it didn't. I have now downgraded to 1.1.4 by using iTunes 7.5 but it is stuck in recovery mode. I have tried using ibrickr, iliberty, pawnage but none of them will kick the phone out of recovery mode. At least it is better than the Apple logo screen...

    Any ideas?

    I just pwned it again and it seems to be working now! It doesn't seem too slow at the moment but it does take a long time to load at the beginning. Could it be the bootloader?

    Thanks

    Actually seems to be working fine now! Yes! Thank you for your help, it was much appreciated!
    Last edited by eigenvalue; 2008-07-13 at 10:21 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •