Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unable to restore iphone error 13

  1. #1
    Exclamation Unable to restore iphone error 13
    i have a legit iphone with 1.1.4 and tried to upgrade 2.0 and wouldn't let me i keep getting this error and nothing online is showing me what error this is. Any ideas yall? Thanks... btw its not unlocked or even jailbroken
    [CENTER] Honda-Tech FTW

  2. #2
    My iPhone is a Part of Me JAG2621's Avatar
    Join Date
    Jan 2008
    Thanked 58 Times in 45 Posts

    Same error here. I can install 1.1.4 but when i try to update to 2.0 or (shift) restore to 2.0 i keep getting error code 13.
    Last edited by JAG2621; 2008-07-12 at 04:32 PM.
    If anything was usefull a thanks would be great!

  3. #3
    how were you able to install 1.1.4? mine wouldnt even do that now!

    haha damnit apple.
    [CENTER] Honda-Tech FTW

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2008
    Thanked 2 Times in 2 Posts

    Can anyone help? I have this same problem, got a new iphone on the net, and it works fine but has 1.1.2 and will not restore. After I try the only way to get my phone back is to use ibricker first step that flashes the screen red and brings it back to life.

    ANy help?

  5. #5
    I had this error twice. I changed USB ports (bypassing my hub) and it works fine now.

    Apple also recommends a restart might fix

  6. #6

  7. #7
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Upstate NY
    Thanked 254 Times in 245 Posts

    Error 13 and 14: These errors are typically resolved by performing one of more of the steps listed below:

    Perform USB isolation troubleshooting, including a different USB port directly on the computer.
    Put a USB 2.0 hub between the device and the computer.
    Try a different USB 30-pin dock connector cable.
    Eliminate third-party security software conflicts by following iTunes for Windows: Troubleshooting security software.
    There may be third-party software installed that modifies your default packet size in Windows by inserting a TcpWindowSize entry into your Registry. If your default packet size is set incorrectly it can cause this error. Contact the manufacturer of the software that installed the packet size modification for assistance.
    Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.
    Try to restore from another known-good computer and network.

  8. #8
    I was able to fix this my issue, info on the thread I posted.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts