Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod touch software on iPhone! Help!

  1. #1
    Default iPod touch software on iPhone! Help!
    Hi everyone,

    I've been running 1.1.2 OTB since day 1 - UK model on O2. Originally activated and jailbroken using a whole range of tools (before the likes of ZiPhone and iLiberty were out). Was later unlocked using an early version of ZiPhone.

    Today I decided to upgrade to 1.1.4. I was having problems going to straight to 1.1.4 in iTunes so I first went to 1.1.3.

    All fine until I then decided to upgrade to 1.1.4. The upgrade started and finished but I then realised I'd been using the 1.1.4 iPod Touch software and NOT the iPhone software. I'm still a bit puzzled how I managed to do this (and somewhat pissed off with myself!) I guess it was a case of downloading an incorrect ipsw, most likely (one designed for the touch).

    Anyway, the long and short of it is that my iPhone comes up in iTunes as an iPod touch! I think it's running 1.1.4 iPod touch firmware and whenver i enter iTunes, I get a "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes.".
    If I try to restore and select the ipsw of choice, I get the beloved "the iPod "iPod" could not be restored. An unknown error occured (5)"

    The real problem is that I don't have any response on the screen - totally dead. I'm pretty sure the power button is working as I'm able to restart the iPhone using it.

    I've tried upgrading to iPhone 1.1.4 and downgrading to every other version but no cigar.
    I've also tried running iBrickr but again, no luck.

    ZiPhone 3.0 seems to be able to put the phone into various modes and gives me a confirmation of this (though its interface) so I think it's working (even though I can't see anything on the screen)

    Any advice for this complete idiot more than welcome. I've had a search through but can't find anything similar.


    Thanks

    Pufferfish

    bump

    bump
    Last edited by pufferfish; 2008-07-12 at 11:01 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •