Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: All this time and I think it's BRICKED?!

  1. #1
    Default All this time and I think it's BRICKED?!
    So I have had a jailbroken iPhone since day 1 and wanted to get the new firmware today. Well I am running 1.1.4 jailbroken and I hit Restore and Update in iTunes to make sure it wouldn't brick it. After it downloaded the firmware it extracted my software and then right after a message pops up that says An unknown error has occurred (20). Now on my screen it just says plug into iTunes and iTunes recognizes its in recovery mode but the same thing happens every time. Any ideas? I hope my phones not dead but I guess if it is just means a new 3g is on the way...

  2. #2
    Download the firmware from here

    http://appldnld.apple.com.edgesuite....7_Restore.ipsw

    Put the iphone in DFU mode (hold home and sleep button until applo logo comes on and then goes off, keep holding home button but let go of sleep, plug into computer with iTunes running and wait until it recognises it in recovery mode, let go of home button, shift click restore and choose the firmware you have downloaded.

    To activate you need a sim from an iphone carrier in the iphone and then follow the itunes instructions, ignore the request for you apple account log in and i put a random e-mail address in when it requested it.

    It seems to be better to set it up as a new phone or mail goes a bit screwy but you then loose your contacts etc.
    Last edited by Robcoffee; 2008-07-11 at 09:26 PM.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac

  3. #3
    aight this is the weird part. iTunes recognizes the phone in recovery mode already so I click restore and it does extracting software and then when it finishes the error comes up. When I try and put it in DFU mode the apple goes off then I continue to hold down the home button and then the screen pops back up with the Plug into iTunes sign.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    Are you trying to update to 1.1.4? Or 1.2? If 1.2 I think you need to have the newest version of iTunes (7.7).

    Otherwise if you want to be on 1.1.4 then you can use 7.6.

  5. #5
    I think it's working with the download u Rob sent me... I'll update yall

    YES, IT WORKED!! Thanks Rob for the link. That was really weird what it was doing.
    Last edited by Casetay; 2008-07-11 at 09:52 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •