Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please help fw 1.1.2

  1. #1
    Default please help fw 1.1.2
    guys I have a phone with otb 1.1.2 fw and I've downgraded it to 1.1.1 and jailbroke it successfully, but somehow I accidentaly updatet it to 1.1.2 again and now I'm stuck i cannot jailbreak it anymore
    I tried to restore again to 1.1.1 and the proces all over but when it comes to install appsnapp from jailbreakme.com I cannot install it safari crashes imediately and nothing i tried everything please can someone tell me what should I do in this case?? thanks in advance

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    Texas
    Posts
    526
    Thanks
    15
    Thanked 124 Times in 73 Posts

    U did it otb...?

    Hmmm was it running on 1.1.1. ? Wen u downgraded. What modem firmware r u on.?
    did u run sim unlock on the phone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •