Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 upgrade problem

  1. #1
    Default 1.1.1 upgrade problem
    I have an original 1.0.2 iphone. I reviginized it and then i restored it to the original 1.0.2
    I upgraded it to 1.1.1 and I installed anysim into the apps. But i can't see it on my phone. Does any one know why?

    Also from 7.35 G of space left I had on 300 mb left? i dont understand why that is.

    I am currently on 1.1.1 04.01.13_g

    Help would be much appreciated.

    Thanks

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Tried a simple uninstall and reinstall?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    I actually had to use the virginzer in the installer to correct the baseband problem and then i restored again 1.1.1 and it worked.

    Thanks alot

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •