Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE - WINDOWS] Upgrading to 1.1.2 From 1.0.X or 1.1.1 [Tested W/ 2 iPhones]

  1. #21
    in between step 2 and 3 after the restore loading is complete and the error 1015 was shown... would it bring it back to recovery mode and just wait? please clarify! thanks

  2. #22
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Moscow, Russia
    Posts
    29
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks! Was afraid to do this. Bought the GF a 1.1.2 and used simmax to makea sim card that would work with it, figured what the heck, worst case I can always do that. I did exactly as you wrote and now have a jailbroken, unlocked 1.1.2 phone operating on Beeline in Moscow, Russia.

    Cheers m8

  3. #23
    i was trying to unlock my brand new iphone 1.1.2 but it gave me an Main Execution Script Failed when i was trying to Install The Virginizer
    plz help

  4. #24
    After i've done everthing my 1.1.2 has been unlocked and all... but whenever i dial any number on the dialpad it just crashes and takes me back to the dashboard!!!! any help please??

  5. #25
    Default plzzz tel
    i updated my iph0ne frm 1.0.2 t0 1.1.1 n den 1.1.2 as acc t0 dis guide but wen i ws 0n 1.1.1 i installed nysim n started it wid ariplane m0de 0ff n wen it ws finishd i turned 0ff da airplane m0de it dusnt catched ny netw0rk....s0 did i d0 nythng wrng n tel me after updating t0 1.1.2 i 0pnd wind0ws.bat n den dere were 2 0pti0ns install ssh n jailbreak i checkd ssh n den clickd jailbreak did i d0 it wrng way????

  6. #26
    I got err when update to 1.1.2 .. my phone was unlock v1.1.1 .. I have to restore it n lost everything.

  7. #27
    worked great for me when i somehow managed to knock my phone to the error msg "invalid SIM" when trying to upgrade from 1.0.2 another way.

    all went smooth (tho the wording for step 3 messed me up in getting it to dial and connect to 0)

    many thanks!

  8. #28
    Default Hi
    can i do this without the original at&t sim thnx

  9. #29
    Thanks Revan, It was very easy and quick. I am now working with 1.1.2 but my sms is not working. It crashes once i press the button. Tried installing iworld but did not help.

    Quick help will b appreciated.

    Best regards.

    Revan,

    I hv unistalled and install Iworld again. This time it work. Thanks.

    Just one question, do i always hv to change country name in i world if i travel in case sim is changed??

    Best regards.
    Last edited by m kq786; 2008-01-08 at 10:52 AM. Reason: Automerged Doublepost

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •