Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 Otb Frozen !!

  1. #1
    Default 1.1.1 Otb Frozen !!
    Hello, I have a 1.1.1 OTB USA iphone and wanted to unlock it. I downgraded it to 1.02 and when the phone turns on its frozen on the ACTIVATI iPHONE screen. I can't slide for emergenzy no wifi can't jailbreak or nothing. I've tried everything and now i'm desperate! I live in italy so there is no apple store that can help because we don't have it here.

    P.s i've tried ibricker, idemocracy, and thing works. I'm a PC user.

    If anyone is up for a challenge please HELP!!!
    Thanks guys!

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Turn it off by holding the power button until it goes off. Wait a few seconds, then hold the home button and power button together until the screen lights up, then let go of the power button but keep hold of the home button for another 10 seconds.

    No when you plug it into your PC, iTunes should inform you that it has found an iPhone in recovery mode and you should be able to re-flash the firmware with shift-click restore.

  3. #3
    already did this step and the problem continues

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •