Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: For the 1st time I need some HELPPP

  1. #1
    Default For the 1st time I need some HELPPP
    Using a week 43 16GB. I've had this phone so long I don't remember what original fw it was running, but currently it's 1.1.3, jailbroken with ZiPhone 2.5 (however long ago that was). Now, I tried plugging it in to my PC (running Vista) and the PC did not recognize it. The phone itself was charging, but the PC did NOT see it. The point was to get all my pics out so I can restore it back to factory and sell it. Thinking it may have been a Vista thing, I plugged it into my laptop--which runs XP--same problem.

    Tried everything I saw when researching on the net, but to no avail. Putting it in DFU mode doesn't help either. I'm NOT using the factory USB cord, I'm not sure if that makes a difference. I read about this ZiPhone iBrickr fix and added unlock.no to my sources, but the "more info" suggests not to do it unless my phone was unlocked before 1.1.1 was released. I'm not even sure about the fw's and their release times, and I honestly can't remember what fw shipped with the original 16GB week 43 phone.


    I'd like to get my pics out before doing anything major but at this point it's not even mandatory anymore. I just want to get iTunes and Windows to recognize so I can virginize, upgrade to 1.1.4 and unlock. I'm also on a prepaid plan, not sure if that makes a difference either.

    Anyone out there that can help?

    fw: 1.1.3

    iphone: week 43

    modem fw: 4.03.13_G







    Edit:

    I found the original cable, and that still didn't work, so i downloaded the iPhone usb driver and put it in cwindows\system32\drivers

    back to normal
    Last edited by 2Jaze; 2008-07-08 at 01:20 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •