Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem downgrading from 1.1.2 to 1.1.1

  1. #1
    Default Problem downgrading from 1.1.2 to 1.1.1
    Hey all, I'm fairly good with the iPhone stuff, but i recently accidentally upgraded to 1.1.2 not realizing there was no jailbreak for it yet. I've read many ways how to do it and I've tried to do it with this websites instruction.

    http://gizmodo.com/gadgets/how-to-in...ial-328365.php

    It seems very well possible because I have a mac (no Windows) but when I went to download the 1.1.1 firmware, it didn't come in a zipped file, it came in a folder with all of it's contents spread out, so no i'm not able to choose that firmware. I got up to that part, but when I chose the largest file in the folder, I presumed it was the one needed, I didn't get the error code I've heard about, but I got an error code 5. I'm not sure where I can get the firmware, but once I get it, I'll be able to handle the rest. I also had the idea of going into my Macbook's library and taking the 1.1.1 firmware that was stored from earlier, but it gave me another error. I've heard that you have to change the ending on the file to .ipsw or something. Could you please help me out.
    Thanks much appreciated.

  2. #2

  3. #3
    dont download it with safari because it will unzip it for you i would use fire fox or something

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •