Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OMG Please help! 5 Hours and nothing! Think I broke 2 iPhones in 20 min!

  1. #1
    Post OMG Please help! 5 Hours and nothing! Think I broke 2 iPhones in 20 min!
    OK, Ill say the truth I tried updating my phone for firmware 2.0 from 1.4. I had the beta version of iTunes and did the restore through shift, im a newbe if you have not guessed.

    Well the restore faild saying "unkown error" when the phone rebooted, it went to a screen with a USB cable and itunes logo. iTunes no longer finds it, except when I uninstall everything and reinstall it sais found new hardware and somthing like "iBoot USB Recovery" but no sign of it at all in iTunes. Well I though fu*k ive bricked my phone and went back to my original iphone which is a bit run down. So I popped the bricked iphone out and put the working one in it popped up "charging 10%" and then straight to the same screen a USB cable and itunes logo. Both phones no longer get found by iTunes except for the iBoot USB recovery driver.

    Ive tried ibrick can find the phone. and ibooterwin and that is to advanced for my but did to the command line thing and typed ibooterwin and it came up no recovery iphone found.

    If there is anything anyone can recommend I would be so happy, ive tried the home and power button. I can not think of anything else and been on 100s of threads in the last 6 hours.

    Thanks to anyone who can help.

  2. #2
    iPhone? More like MyPhone dykzebr's Avatar
    Join Date
    Jul 2008
    Location
    Kansas City, Missouri
    Posts
    263
    Thanks
    11
    Thanked 12 Times in 12 Posts

    First of all...newbies shouldnt be using beta software unless they are prepped for breaking or ruining something.. it happens, and everything can be fixed..

    As for the first part on updating it, was your phone jail broke before you tried to update?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •