Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck on zorro picture jailbreaking...

  1. #1
    Default stuck on zorro picture jailbreaking...
    Hi everyone,
    I have tried to jailbreak my 1.1.3 version using ziphone 3.0.
    However during the process it hanged and stuck on the zorro picture screen with the "installing base apps..."

    And now whenever i hard reset the phone it will load up and stuck on the same zorro's "installing base apps..." screen.

    I tried to do a full restore using both iTunes and ziphone, it cannot detect my connection for iphone and my pc at all....

    Any help or ideas will be greatly appriecated. Thanks for the kind help...

  2. #2

  3. The Following User Says Thank You to iceman600 For This Useful Post:

    jovos (2008-06-17)

  4. #3
    Thank you so much Iceman.

    Even in DFU mode it cannot detect my iphone connection, It just searching... non stop

    I tried using iTunes it didnt detect as well... now if i can restore it in anyway, i can set things right again..

    Thanks again..

  5. #4
    I have the samething happen to me on 1.1.4 please help

  6. #5
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Moved to the correct forum.
    Use Pwnage DO NOT USE ZIPHONE
    There is a thread stickied to the top of here about it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •