Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Top 3rd of screen UNRESPONSIVE, preventing me from VIRGINIZING to return to Apple.

  1. #1
    Default Top 3rd of screen UNRESPONSIVE, preventing me from VIRGINIZING to return to Apple.
    Guys, Im fairly knowledgeable when it comes to iphone Jailbreaking and unlocking but this one has stumped me. The top 3rd of my screen has magically stopped working (i.e on numberpad, 123 won't work, when you press home, top 4 icons won't work). Phone has been restored and I need to figure out a way to put installer on it, install the "unlock.no" source package, run the virginizer APP , so i can register it with a Att user and return to apple for a replacement. HOw can I do this?

    In 1.1.1, I can't activate and install INSTALLER because I can't dial the "#3" to activate phone.

    In 1.02, I am able to activate but for someone odd reason I can't install INSTALLER using apptapp. It keeps freezing. What's wrong with it? Is there a way to install installer without apptapp in 1.02?

    If not, What else can I do? Obviously I am getting simcard error. Need to get it back to factory, register it then return to apple for easy replacement.

    Furthermore, even if i got installer working, I can't install the "unlock.no" source pack because i imagine i wouldn't be able to hit "edit" or "add" as they are on the top left and right of the screen which no longer work.

    PLease help, is there something I overlooked. Another method I am forgetting?

  2. #2
    Isn't there a way to virginize a phone by using the computer? If so, I think that's your best bet.

  3. #3
    I can't get to turn on Wifi! Is there anyway to do it without going through settings? unfortunately in settings, the Wifi ON/OFF happens to be in the top 3rd and therefore can't turn it on...

  4. #4

  5. #5
    Yeah I had the same problem but on the lower part of my phone. There are 2 fixes for the top and lower part. Go here: http://limitededitioniphone.com/ipho...e-sensitivity/.

    It really fixed mine! It was horrible using the 4th row of icons on my iPhone and I just set the sensitivity to 0 and now it works better. Also, I noticed that every time I would try to dial the *0# on the keypad it wouldn't enter and this fixed it.

  6. #6
    Any Luck, I have the same problem, tried the sensitivity trick but i cant set it to 0 as i cant access that portion of the screen (top 3rd of screen not responding). I am avoiding to restore because I am afraid that I wont get the # 3 to respond when jailbreaking. Any help would be appreciated.

    P.S. Can i set the sensitivity from the computer

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •