Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Post 1.1.2 upgrade: corrupt edge graphic

  1. #1
    Default Post 1.1.2 upgrade: corrupt edge graphic
    I'm wondering if someone can shed some light on this one, as it's a bit weird. I upgraded my phone to 1.1.2 without problems, but shortly after I noticed that the graphic for edge connectivity is corrupt. It just shows as a solid square. This is no bug deal really but I was wondering if this has happened to anyone else, and also whether it's symptomatic of any larger issue. Everything else seems fine so far but I'm curious why something so unusual would happen.

    Anyone got any ideas?

    Cheers,

    Greg

  2. #2
    i had a similar problem but with my phone the edge network would not work at all but after calling apple and they told me just to reset the network under settings and every thing is fine now but i am still not sure what messed it up in the first place

  3. #3
    Green Apple
    Join Date
    Oct 2007
    Location
    Bucuresti, Romania
    Posts
    97
    Thanks
    2
    Thanked 25 Times in 21 Posts

    same problem with edge icon
    iPhone 1.1.2 8GB
    Orange/Cosmote RO.
    Fully functional!

    Favorites: Categories, ShowTime Unlimited, CameraPro + crack , iSMS, Listen

    ...and don't forget the thanks button

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •