Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgraded to 1.1.1,but it runs terrible!!!

  1. #1
    Default Upgraded to 1.1.1,but it runs terrible!!!
    hey everyone I just upgraded my 1.0.2 to 1.1.1!

    It runs terrible...i.e It constantly crashes back to the springboard when I try to surf the web, or surf the web and play music, it sometimes not responsive, its always doing a soft reset...

    I dont know what going on, also the installer wont show any new updates, like the sms .9 version, or any new updates....

    Also customize seems to have less options on 1.1.1 then 1.0.2..is that right?

    Anyone help? Should I just restore and update again?

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by Tombull View Post
    It runs terrible...i.e It constantly crashes back to the springboard when I try to surf the web, or surf the web and play music, it sometimes not responsive, its always doing a soft reset...

    Also customize seems to have less options on 1.1.1 then 1.0.2..is that right?
    Actually Customize has tons more options. Crashes and resets et al, always falls back on Summerboard. If you have DIM Wallpaper turned on, turn it OFF and your problems will go away.
    Get "iPod & iTunes for Dummies", it'll change your life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •