Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 update problem, help

  1. #1
    Default 1.1.2 update problem, help
    hey i just updated from 1.1.1 to 1.1.2 and im having problems when it comes to jailbreaking i guess. When i click on windows.bat, ms dos pops up for a split second and goes away, i updated to the latest java and no change. I tried clicking jailbreak.jar and it opens up, and when i click the button to get started it goes into a progress screen and then get an error. but im guessin that jailbreak.jar is for os x and i have windows. Ne suggestions????

  2. #2
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    Have you unzipped the file???
    iFoneguide

  3. The Following User Says Thank You to Fresh For This Useful Post:

    reeshu926 (2007-12-14)

  4. #3
    thnx, i totally forgot to unzip ahhahaha, frustration gets to me after a while, but i got a question.
    i opened windows.bat and clicked jailbreak, connected and everything, loaded all the files and then it said it was going to reboot the phone, then i got the pop up that said the same thing and that it was finished, well my phone rebooted but it still has the silver apple logo and is not going to the slide to unlock screen or springboard, clicked home button and sleep one and now response, waited 5 minutes and turned it off via sleep/home being pushed. turnedit back on and same screen, took it off dock and put it back on and itunes doesnt recognize it and my computer doesnt as well, ne suggestions again

    nething plz, it shows the apple and sumtimes flashes white and goes back to black background and silver apple

    tried connecting to computer again and nothing. apple screen does not go away and drains the battery slowly because it never sleeps
    Last edited by reeshu926; 2007-12-14 at 04:41 PM. Reason: Automerged Doublepost

  5. #4
    you probably downloaded something from hytimes repository... If that's even accessible anymore....
    Search NAZI

  6. #5
    Remember to install the "oktoprep" before you updated to 1.1.2. Did you do it?

    Also, I use iDemocracy to jailbreak my 1.1.2 iPhone. It works; just ignore the messages that come up. Then I install the modmyi source in the installer app. Before you use anysim make sure to turn your phone on "airplane mode." Next I installed "anysim 1.2.1u" and voila my iPhone was unlocked with 1.1.2 f/w after I turned airplane mode off.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •