Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem: iDemocracy & jailbreaking after downgrading to 1.0.2 not working

  1. #1
    Exclamation Problem: iDemocracy & jailbreaking after downgrading to 1.0.2 not working
    Good day fellow freedom fighters!

    I hope you are all well and you can assist me with my problem:

    I have an iPhone which was initially unlocked from the vendor i urchased it from. I stupidly updated the s/w in iTunes to 1.1.2 and now i sit with a brick!

    I found the iDemocracy 2.0.2 application, dowloaded it and begain using it as per its instructions. I get to the point where the AppTapp installer is installed on the phone, but when i seach for sources it cannot fin any.

    Naturally you are going to ask me whether the WiFi is turned on and connected to a network point that has internet access. The answer is as follows:
    Yes the Wifi transciver is on
    Yes it is connecting to my network only when i disable the networks security.
    However it does not seem to find any resources nor does it connect to google.com...

    There seems to be a problem with the Wifi or am i dreaming?

    Any assistance is appreciated to progress thi pet project of unlocking the iPhone for any SIM / Network...

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    145
    Thanks
    36
    Thanked 17 Times in 16 Posts

    when you say that it doesn't connect to google.com, do you mean through safari?
    can you connect to any website through safari?
    If not, then you're not connected to the internet properly.
    Goto your settings and make sure that you are connected to a network, and that it is your network - click the little blue arrow next to your network and it will tell you your connection addresses - you should have a router address, and an IP address that is similar, except the last digits after the last dot.

    If you don't see a router address, than you are not connected to the router properly,
    it is probably not your iphone, it is probably your router settings.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •