Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help Downgrading from 1.1.4 to 1.1.2/3

  1. #1
    Default Need help Downgrading from 1.1.4 to 1.1.2/3
    Ok I've tried many many many different guides and none of them have worked, mainly cuz I don't understand this bootloader or bootneuter stuff. All I know is that I need to downgrade the baseband so that I can downgrade my fw... I think. Anybody have a working guide to downgrade to 1.1.2 or 1.1.3? I've tried ZiPhone and PWNageTool.

    My iPhone is refurbished and it was at 1.1.2 when I got it and I eventually upgraded my way to 1.1.4. Now I want to downgrade. My iTunes is 7.6, my OS is 10.5.3

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    What is the purpose of your downgrade?... But if you want to then you need to DFU restore to whatever firmware you want. Afterward you'll probly the iTunes error 1015. Use iBrickr or Independence to boot the phone and you're done! If that doesn't work then use iLiberty payload to erase your 4.04 baseband first. Then DFU restore to the firmware of your chocie.

  3. #3
    Thanks, I figured it out eventually. The reason why I wanted to downgrade was because of the volume, its kind of a big deal to me cuz even at max and with the tweaks installed, it's still hard to hear. However, downgrading didn't fix the problem, oh well....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •