Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem installing appsnapp

  1. #1
    Default problem installing appsnapp
    I'm trying to activate my iphone...I downgraded to 1.1.1..ran i brick...and connected to jailbreakme.com. Subsequent to clicking "install appsnapp", A page appears where it shows http://jailbreakme.com/files/y.tiff and where the blue dots appear on the upper corner of the screen. I waited about 15 min. and nothing happens. Did I do something wrong in the process leading up this point? Thanks in advance.

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    are you sure your in 1.1.1 because your tiff exploit has been patched.... try restoring and tryagain..
    If i helped hit Thanks!

  3. #3
    I just had the same problem. Clicked appsnapp, it went back to the home screen and did nothing. I tried 3 or 4 times then it worked. Maybe try again?

  4. #4
    try download a restore 1.1.1 file in this site iphone.unlock.no
    then try restore your iphone using that restore file. and do the jailbreakme.com procedure again. hope that works

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •