Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Okay Wiseguys.....

  1. #1
    Arrow Okay Wiseguys.....
    My iPhone came stock Version 1.1.1 Modem Firmware 04.02.13_G.

    The phone activates using AT&T sim and can make calls.

    Jailbreaking the phone has proven easy enough, and I can still make calls.

    Problem: I cannot for the life of me downgrade this phone to 1.0.2 do simunlock. I have tried it from several versions of iTunes on both PC's and Macs to no avail. I have even tried fooling iTunes from checking the Apple upgrade server.

    Every guide I read makes it sound so easy--just get the phone into DFU mode and use iTunes to downgrade. I used everything from iBricker to iNdependence to doing it manually with the 10-second trick and still no dice.

    Is there any way in the name of all creation to downgrade this phone to 1.0.2 WITHOUT iTunes?

    P.S. Don't let the post count fool you. I've modded/unlocked several iPhones without incident and have been hacking phones for several years now.

  2. #2
    You have the firmware 1.1.1 and the baseband firmware for 1.1.2. I doubt it came out of the box that way.

    You will need itunes. PM me, and I can help you out.

  3. #3
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    It sounds like you have an OOTB 1.1.2 phone that has been downgraded to 1.1.1, that cant be unlocked

  4. #4
    I swear I have at least two that are OOB 1.1.1 firmware with 04xx baseband. Fresh out of the package. NO hacking. We never did anything to them at all except the *#307# trick. These came straight from Apple sealed in boxes, shrink wrapped condom-tight in plastic.

    Again these phones are saying 1.1.1 firmware 04.xx modem firmware. We have 5 total, 3 are still unopened and in the packaging. I will try to have my buddy open another one tomorrow to verify.

    Okay, so now I look like an idiot: We went back to the store and opened the other three phones and guess what? Version 1.1.2 with baseband 04.xx. What are the odds. We even videotaped the entire process so we could upload it to YouTube hoping to prove people wrong, but wound up with a good helping of egg on our faces.

    However, I stand by my original post that the other two came factory 1.1.1 with 4.x baseband, which is entirely possible according to this site:

    http://www.iphone4world.com/?p=82

    Well, I'm still waiting for help on the two 1.1.1 models. TIA.
    Last edited by berry_lthird; 2007-12-12 at 06:22 AM. Reason: Automerged Doublepost

  5. #5
    It isn't the models, it is the baseband it came with. The bootloader i believe is altered and unaccessible to unlock. You are waiting as the rest of us are. Just sit back and pop open a brewskie bud!

    Reako

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •