Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: apple logo only when turned on problem.

  1. #1
    Default apple logo only when turned on problem.
    guys i'm having a lot of problem with my iphone. first i installed the SERVICES app from the installer app to turn off edge but after a while some msg popped saying the about wrong edge settings and i think to choose what network to use. there was at&t, t-mobile, another t-mobile something and others. i chose others since i was using non of them then after that my network signal was gone and i can't use my line. from then on whatever i did nothing seems to work even if i uninstall the services app. so i turned it off for a few days and when i turn it on again my signal was back but after a few minutes it will be gone and back to my problem again.

    since i'm desperate to use my iphone i tried installed some apps which i think would give me the info on what was going on with my iphone but unluckily i installed the SYSTEM INFO app which gave me the info which most of them i didn't really understood then there was a reboot option and i chose it then after that my problem just got worse. now my iphone only displays the apple logo and doesn't go to the home screen.

    i would like to restore it with itunes but i've got the 1.1.1 version and when i'd click the restore button on itunes it says to restore and upgrade which is a bad move cos its an unlocked iphone. i've tried the hold option then click restore but the window choose a file opens and there's no iphone visible or to restore to 1.1.1 version.

    help please.

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    You need to download the 1.1.1 firmware file to restore to using the Option + Restore method in iTunes. Check the Wiki, under the General iPhone Reference section - there's a link to the 1.1.1 firmware file.

    You also need to post this question in the correct forum - thread moved.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •