Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem using jailbreak wiki method in OS X

  1. #1
    Default Problem using jailbreak wiki method in OS X
    I made the mistake this weekend of upgrading my 1.0.2 iphone to 1.1.2. I saw this method for jailbreaking in the wiki "Getting Started iPhone Modding OS X current" and figured it should be a piece of cake. So much for that. It actually goes really smooth until I get to the second page which requires you to start dialing. I slide the tab over and punch in *#307# on the dialer and hit call. The phone starts to ring, but there is no X button in the top right to delete the characters I just typed in. I tried a bunch of times to be sure I was following the directions correctly, and kept coming up with the same results. Any ideas where I might be missing something with this step?

    Thanks in advance, Mark

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    The Delete button is in the botton right, right beside the call button.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    I know where the button is when the dialer is available. The problem is that while the phone is ringing, the keypad is not available to hit the delete button. All that is available is the answer or decline button. The instructions say nothing about answering or declining the call at this point, only to delete the characters typed in. Here's a quote from it:

    "When your iPhone starts ringing, press the X button in the top right to delete the string of characters you just called, then type 0 and hit call. It will start ringing again, hit Answer."


    While the phone is ringing, there is a green bar towards the top of the screen with the # 1 in it. No X button though.

    This is where it all goes wrong.

    Wow, no ideas at all???

    Ok, problem solved. I tried one more time last night and strayed from the directions a little bit. When the phone rings and you are supposed to be looking for the X button at the top of the screen to clear the characters you punched in, I hit decline call. After this, the phone locked up. I reset the phone, and it went back to the dialer. I followed the wiki from there.
    Last edited by p993c4s; 2007-12-11 at 03:55 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •