Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Newbie would appreciate Help - Downgrading to 1.1.1

  1. #1
    Default Newbie would appreciate Help - Downgrading to 1.1.1
    Hi,

    Would appreciate some help.

    OTB 1.1.2, obviously looking to eventually unlock and use with my work Orange sim, but in the meantime thought I'd like to experience the user interface etc and use as iTouch.

    Have read volumes on how-to, and today went ahead. Downloaded 1.1.1, iBrick and jailbreak files....however have fallen at the first hurdle!

    No problem putting th unit into restore mode (itunes icon and cable), itunes recognises the unit and asks me to restore, however it never gets past the 3rd bar on the restore progress, and having restarted the procedure now a couple of times I'm getting an iTunes error stating it is 'unable to restore'. It has listed error numbers 9, -50, and most recently 2003.

    Any ideas what I've done wrng or encountered? And most important of all how I might fix it?

  2. #2
    I had the same problem. I would restore the iphone to the original factory settings and start all over. I found this kid on youtube and I followed his guide to hack the ipod touch. It worked on my iphone. When you get to youtube search for
    ( ipodtouchmaster ) You must follow this guide step by step or it wont work if you miss even one step!! He is GOOD!!!! been able to do a bunch of cool thing to my iphone.
    let me know if this helps.

  3. #3
    milko thanks for the reply.

    i've tried simply hitting restore (without shift selecting 1.1.1) to reset to 1.1.2, it d'ls the latest, but still get the same error codes, and ultimately won't let me get past 3/4 bars on the restore progress.

    am I right in thinking that when it's in restore mode the itunes icon and cable should be displayed (which is what I have). also, when it begins to restore the machine briefly switches off and then on, and it's immediately after this that it hangs and then errors on me.

    will try the youtube link.....in the meantime if anyone else has any ideas I'd be greatful...

    update

    the problem with the dongrading was apparently a conflict with the usb ports. found a pot on another thread about the error messages, the solution simply being to remove every usb connection other than the keyboard/mouse and the iphone and try again. worked first time.

    i now have a 1.1.2 iphone, downgraded to 1.1.1, jailbreaked and upgraded back to 1.1.2, working perfectly as an itouch. will patiently wait the developments on how to get it cracked to work as a phone.......but thanks in the meantime to everyone for all the development work that goes into these things
    Last edited by Abu el Banat; 2007-12-09 at 12:33 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •