Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After updating to 1.1.1, only 265 MBs capacity

  1. #1
    Default After updating to 1.1.1, only 265 MBs capacity
    Hi guys,

    I updated my 1.0.2 iphone to 1.1.1 following your explicit toutorial. However, after everything worked fine and my phone unlocked successfully, I tried syncing it and was suprised to find only 265MB capacity. Did I do something wrong with the update and how do I fix it.

    Thanks for your help.

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Helsinki, Finland
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Same thing happened when I tried to jailbreak my friend's new 1.1.2... the problem for this was that jailbreakme.com didn't really do the trick so I used the alternate jailbreak.toc2rta.com AND THAT WILL ALWAYS LEAVE YOUR PHONE WITH 300MB only.

    So, restore again to 1.1.1 and jailbreak using the guide at jailbreakme.com only!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •