Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i need to upgrade to 1.1.2 from 1.02

  1. #1
    Default i need to upgrade to 1.1.2 from 1.02
    i have 1.0.2 and i have my iphone unlocked, what do i have to do to upgrade to 1.1.2 and have it unlocked????

    let me know asap please

  2. #2
    follow the guides that are written up here it will tell you exactly what it is that you want to do you need to know your baseband if youve ever upgraded do you need to virginize read up its really helpful and like vitamins they do you good

  3. The Following User Says Thank You to thebambino For This Useful Post:

    delgado898 (2007-12-06)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •