My iphone was in 1.1.2 and i downgraded to 1.1.2 got the good ol' 1015 error. Then I proceded to open Independence and got the message ITUNES 7.5 NOT SUPPORTED. What other progrmas can I use to help me past the point where I am at in jailbreaking.
thanks