Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Virginizing

  1. #1
    Default Virginizing
    I would like to know if there is a method to really restore the iphone. I've been trying to get mine to factory state without any result. Originally it was v1.1.1 actually is 1.1.1 but the modem us 03.14.08G (it happend afater i tried to use rvirginizer 04.02.13) but now i can't restore it using itunes. I've been trying to really virginize it because i had the "no service" problem. I would like to move to v1.1.2
    If anyone can help me i'll appreciate it

  2. #2
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    It looks like the virginizer worked! Now restore to 1.1.1 and prepare for the upgrade to 1.1.2.
    If you want to be really sure the virginizer worked, you can also restore to 1.1.1 and unlock the iPhone first in 1.1.1 with anySIM 1.1.
    After that you can still move up to 1.1.2 without any problem.

    The "no service" problem is often caused by a faulty lockdownd activation file.
    Mostly the problem can be solved by re-uploading a patched lockdownd to the iPhone.
    iFoneguide

  3. #3
    I have a similar problem. I upgraded my on 1.1.1 perfectly working week 43 iphone to 1.1.2. All was well except that it did not find my carrier. So, I went down to 1.1.1 again but noticed that I still have the new 4.02.13_G baseband. I again jailbroke it with success and then run Anysim 1.2.1u and it still isn't finding my carrier. Should I try an older Anysim version instead of the 1.2.1u or need i downgrade my baseband to 4.01.13_G first and if so, how do I do that?

  4. #4
    my problems is that iTunes does not let me restore even if i use ibrickr

  5. #5
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Hold top and hold buttons until you see an iTunes icon with a cable, then restore, if it gets an error, just put it in DFU mode, hold down top and home for 10 seconds, then let go top then try to restore.

  6. #6
    did not work. Any other idea

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •