Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: intelmac required for 1.02 to 1.11 then 1.12??

  1. #1
    Default intelmac required for 1.02 to 1.11 then 1.12??
    I want to upgrade my iphone to 1.12. Is an intelmac really required?? I have a g4 ibook. will that work? thanks

    anyone out there??

    Last edited by alectra82; 2007-12-06 at 07:27 AM. Reason: Automerged Doublepost

  2. #2
    yeah just get the latest jailbreak software and itll work on ppc too

  3. The Following User Says Thank You to RickyGervais For This Useful Post:

    alectra82 (2007-12-06)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •