Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't hear who I've called after attempting virginizing 1.0.2 iPhone

  1. #1
    Default Can't hear who I've called after attempting virginizing 1.0.2 iPhone
    As the thread title sets out:

    Although tired last night, I decided to try and update the firmware on my unlocked 1.0.2 iPhone to 1.1.1 and then 1.1.2.

    Started running the virginizer (downgrade baseband, etc) from the guide on here but it didn't go as planned (the output from one of the Terminal commands didn't match what was in the instructions - from what I can recall, it was that it couldn't verify the .fls file)). I tried erasing the baseband, but couldn't get that to work either. Ended up restoring 1.0.2 firmware onto my handset, activating with Independance and jailbreaking.

    Now, when I make an outgoing phonecall, I can hear the 'ring-ring', but when the call connects, I can't hear the caller BUT they can hear me. I got my g/f to call me and I could hear her though??

    Not sure what the problem is now. A few google searches said something about plugging-unplugging the headphones as the iPhone can sometimes think it has them plugged in and turns off the earpiece - but as I can hear the ringing, I doubt it's that (tried it nonetheless and it didn't work).

    Any help is appreciated?

    BTW, I'm running it with a UK Vodafone simcard.

  2. #2
    do more test to see if the internal speaker is not working...

    i had similar problem, but i could hear in speaker, and using my headphones, but wasn't listening directly into the internal speaker and the people at the other end of the line didn't hear me either...

    to fix this i used what you said about the plugging unplugging..

  3. #3
    As I've said, the internal speaker is working as I can happily talk to someone who has called me. The problem persists if I call someone.

    I've also established that SMS messages aren't being displayed on my handset as well. I sent my g/f a message, she replied but nothing showed on the handset. I've now ended up putting the VF simcard into my old prototype P1i until I can sort the phone out.

  4. #4
    Going to try the details outlined in the following thread:

    http://modmyi.com/forums/showthread.php?t=10124

    Well I followed the guide in the thread I mentioned, then did the upgrade to v1.1.1 and then v1.1.2. Went ahead to jailbreak and unlock. Installer reported that there was an update, but I chose not to install it at the time - instead I just ran ANYsim.

    Now when I try to load Installer, it won't run - any ideas? I thought I could possibly get the latest Installer.app and place it on my iPhone with CyberDuck, but can't find it anywhere!
    Last edited by Marc_SE; 2007-12-08 at 03:30 PM. Reason: Automerged Doublepost

  5. #5
    so is everything ok other than installer now?
    If my post helped you out, please hit the (Thank) button!

  6. #6
    Yup, ran through the upgrade to v1.1.2 and then installed the Installer update when it popped up. Running smoothly now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •