Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sorry, but please help original release phone now 1.1.2

  1. #1
    Default Sorry, but please help original release phone now 1.1.2
    I hate to have my 1st thread to be asking for help, but I need help. I got my iphone the 1st day, so I guess it was a 1.1.0, I did all the upgrades and now have 1.1.2, I read and understand the guides that I need to downgrade to 1.1.1, I downloaded the files in the thread everyone links to, but I can't figure out wtf I'm doing wrong, I can't downgrade my itunes! the file I saved is a ipsw file, I dl'd a file decompresser, but it doesn't recognize a ipsw files.

    If someone can help me through this I'm confident I can eventually break this thing and finally start having fun with this phone, but it seems a little bit more of a PITA since I started with a 1.1.0 phone that's now a 1.1.2

    My itunes sw is all current also.

  2. #2
    Justin:
    The file ipsw is the file that Itunes needs to restore your Iphone, no need to use a decompresser on that file; just point Itunes to that file and let it flight!!!

    Good luck!

  3. The Following User Says Thank You to regzgz For This Useful Post:

    Justin Sain (2007-12-06)

  4. #3
    Ok, here's the problem I have, when I try to downgrade it. I hit shift/restore, I chose the file, it starts to do stuff, but then throws the phone into recoervy mode and I can't do anything but reboot my PC and restore the phone. (rebooting is the only way I can restore the phone, otherwise it won't restore it.)

    The itunes never says it changed from 1.1.2 to 1.1.1 though. I AM supposed to have the phone connected to itunes to do this downgrade right?

  5. #4
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    you need itunes version 7.4.2 to downgrade just uninstall itunes, and reinstall the 7.4.2 ill link the download

    after that just follow my guide heres the link

    http://modmyi.com/forums/showthread....716#post101716

  6. #5
    ok no matter what I did, I couldn't get the guide to work, I took your advice and tried iDemocracy but there was a problem with that as well, I get to the 10th step where I choose the 1.0.2 fw even though I'm on 1.1.1 (downgraded from 1.1.2 as they said and the expected no phone signal)

    When apptap tries to do it's thing it stalls at this point


    EVEYtime (no less than 5 times)

    Right now my phone has the itunes icon and the white wire, I can get it back to 1.1.2 and have it stock, or I can have it 1.1.1 and have the installer but no phone. But I can't figure out how to have both!!

    Any help would be greatly appreciated.
    Justin

    Oh and I tried downgrading to 1.0.2 like I did 1.1.1 but it won't take it for some reason.
    Last edited by Justin Sain; 2007-12-07 at 06:09 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •