Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: To upgrade or not to upgrade, that is the ?

  1. #1
    Default To upgrade or not to upgrade, that is the ?
    I have a... think it was a 1.1.2 otb phone that is currently 1.1.3,
    04.03.13_G (guess thats my BL?) activated, jailbroken, and everything works great. Maps, wifi, edge w/ the $5.99 tmobile hack. The phone messes up from time to time, but I'm wondering whether it's worth upgrading to 1.1.4? I've downloaded the 1.1.4 restore, and iliberty, but will i be able to get my phone to the functionality that i have on 1.1.3, after an upgrade to 1.1.4, guess I'm saying if it ain't really broke, should I try to fix it?

  2. #2
    if your pjone works perfectly and have no problem with it why need an upgrade? i wont if my phone working fine... besides, all apps works on both 1.1.3 and 1.1.4. they are pretty much the same to me. i will upgrade to 2.0 because thats a diffrent story!
    if i where you ill stick with it for a while until 2.0 release

  3. #3
    iPhone? More like MyPhone flattop95's Avatar
    Join Date
    Mar 2008
    Location
    Beverly Hills, CA
    Posts
    146
    Thanks
    2
    Thanked 40 Times in 18 Posts

    i recommend 1.1.4 has some added features and bug fixes

  4. #4
    I made the leap and upgraded to 1.1.4. Iliberty worked like a champ, great program, however I installed cydia and it won't install the tmobile 5.99 tzone deal. Its killing me, any way to add installer?

    Oh yeah it gives me the preinstall error one, whatever that means, does it on a few apps. Thanks in advance
    Last edited by isuck; 2008-06-19 at 07:06 PM. Reason: Automerged Doublepost

  5. #5
    Yes, Just install "installer" from cydia.

    Also install "fake bsd" from installer when you get it installed.

  6. The Following User Says Thank You to hiflyer For This Useful Post:

    isuck (2008-06-22)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •