Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: how to fix you rebooting iphone if you've tried every thing else

  1. #1
    Default how to fix you rebooting iphone if you've tried every thing else
    If your iphone is running 1.02 software and is stuck in an endless reboot loop here’s how to fix it.
    My phone had the following symptoms

    Would reboot when I made a software restore in 1.02
    Would reboot to a black screen then white text would scroll down the screen for about 20sec then reboot.

    How to fix.

    I was using a mac.
    I had itunes 7.4.2 (freshly installed no existing plist files) to remove any existing itunes files. Just search them in finder and remove anything that has itunes in it. Drag them to the recycling bin.

    1. get your phone into DFU mode.
    2. this is done by first placing your phone into recovery mode.
    3. hold down the home and start button until your apple logo appears let go of the power button and hold the home button till you get a black screen ( your iphone needs to be connected to your computer) hold the home button till itunes detects your iphone.
    4. You will know if you are in DFU mode as itunes will detect your iphone but your iphone will have a black screen.
    5. Now do a restore to 1.1.1 using the alt select firmware method. ( hold down alt button then click restore itunes will then ask your to locate the firmware.)
    6. Let the restore take place this will take longer than 1.02 as the file is about 20mb bigger.
    7. fingers crossed your iphone should now be running and functional on 1.1.1
    8. Follow this guide

    http://www.modmyi.com/wiki/index.php...out_of_the_box

    to get your iphone jailbroken once you have jailbroken your iphone,
    install BSD subsystem from installer. Then add a source in installer http://i.unlock.no
    once you have done this. Now you need to check if your ime is the same and on the back of your iphone. Your ime is under general settings – about. If it does not match youneed to install The Virginizer. This if found under installer under unlocking tools.
    Install this and run it and let your phone reboot and turn on.

    You will now have to run through the guide at

    http://www.modmyi.com/wiki/index.php...out_of_the_box
    and install BSD subsystem again.

    This in installer under unlocking tools install Any Sim and run it.
    Let it do its thing for about 5mins.
    Now your done you should have a unlocked iphone running on 1.1.1
    Hope this works for you as it worked for me great.

    cheers
    Paul B

  2. The Following User Says Thank You to porkepig For This Useful Post:

    DragonFlare (2007-12-03)

  3. #2
    Cool, you did get it fixed that night after spending 2 plus hours on it.

  4. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    34
    Thanks
    5
    Thanked 2 Times in 1 Post
    The problem i had even before this is that my wifi settings are greyed out and it says: "NO WIFI".
    What should I do? is there a way to unlock and jailbreak the 1.1.1 without wifi? please help!

  5. #4
    Default stuck on preparing iphone for restore
    I have an unlocked 1.1.1 that got stuck on the endless reboot and I've tried to restore it with itunes and it always gets stuck "preparing iphone for restore" I've left it like that overnight and nothing. I've searched all over the net and I've found other people in the same situation but they at least got error codes which I have yet to see

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •