Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Do I Need To Re-Virginize? AT&T only works on 1.1.2

  1. #1
    Default Do I Need To Re-Virginize? AT&T only works on 1.1.2
    Hi. I so hope someone can advise. I never technicallly unlocked the phone, just tricked it into acting like an iPod Touch. I ran it jailbreaked and modded going from 1.0.2 to 1.1.1, then 1.1.2.

    I got on AT&T the other day. I have tried many methods, but can only jailbreak on 1.1.1 but this gives me no AT&T. Mostly, at the end of these attempts, I get an Error 1602 which Apple says to nuke/reinstall iTunes. This did nothing for me.

    AT&T only works with 1.1.2 stock. Period. It's like, this SIM card (from a purchased Razr transferred to iPhone).... screwed me up.

    iTunes 7.4.2
    Modem firmware 4.02.13 (is this bad?)

    Despite never using AnySIM or Unlocking, and now having AT&T - Is this scenario a candidate for Re-virginizing? AND, if so - does this mess up my AT&T SIM? Thanks!

  2. #2
    Banned
    Join Date
    Nov 2007
    Location
    New York City
    Posts
    39
    Thanks
    1
    Thanked 6 Times in 5 Posts

    I can help you out, PM me or AIM me

  3. #3
    I'll PM you. I "think" what's happening is looking at my Husband's phone which I modded.... he's still on 1.1.1 with modem 4.01.13. I had previously upgraded to 1.1.2 and either that or me adding my AT&T service (finally) - gave me 4.02.13 which still shows even if I revert to 1.1.1. That's why he has AT&T and I don't UNLESS I am running stock on 1.1.2.

    Gah! I "think" I need to revert my modem firmware from 4.02.13 to 4.01.13. Maybe

    I think the above is what I need to do once I figure out how. It's unfortunate there appears to be no tutorials on how to move files to the iPhone, etc. Obviously 1.1.2 is a very bad thing.
    Last edited by meagain; 2007-12-02 at 08:06 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •